DeutschEnglish

woodWOP Forum – Archive

This is the woodWOP Forum Archive.

You can search for archive posts by the Forum Search.

Please post new posts at forum.homag.com.

If you want to respond to an old post, just copy the text into the new forum and respond there. 

Your HOMAG Forum Team

Spindel nicht unter Kontrolle


Author Message
Written on: 09. 05. 2017 [09:59]
petro65
Topic creator
registered since: 16.02.2010
Posts: 150
Hallo liebe Fräser Gemeinde, brauche dringend eure Hilfe.
Ich arbeite an einer Homag Venture16. Nachdem die Maschine mehrere Teile aus einer Serie abgefahren hat ist die plötzlich stehen geblieben und meldet einen Fehler, "Spindel 1 nicht mehr unter Kontrolle " . Nach dem Neustart kann man Referenz fahren, im Handbetrieb alle Achsen verfahren, Grundposition anfahren, also alles machen. Beim Programm abfahren macht die alles, bis der Fräser in Einsatz kommt, der Werkzeugwechsler öfnet sich, die Spindel fährt los und bleibt kurz vor dem Wechsler stehen mit der Fehlermeldung.
Hat jemand von euch eine Vermutung was es sein kann?
MfG petro65
Written on: 10. 05. 2017 [05:55]
woody123
registered since: 10.04.2006
Posts: 95
Hallo petro,

Ich hatte letztens ein ähnliches Phänomen, mitten im Anfahren zu einer Fräsbearbeitung stoppte die Maschine mit dem Fehler ' Werkzeug in der Spindel stimmt nicht mit der Werkzeugdatenbank überein'

Unser Servicetechniker sagte das so etwas vorkommen kann, wenn Staub oder 'Flugrost' an der HSK Aufnahme ist. (Und so die Aufnahme nicht perfekt in der Spindel sitzt)

Wir haben die Spindelaufnahme (ohne HSK Aufnahme in der Spindel) mit einem Tuch und zB einem langem 4mm Inbus gereinigt (auf keinen Fall mit Druckluft !!!) .
Ebenso müssen die HSK Aufnahmen regelmäßig mit den ' Pflegespray' eingesprüht werden (nur ein dünner Film).


Vielleicht ist das bei Dir auch der Fall.

Viel Glück

Woody
Written on: 10. 05. 2017 [12:22]
cncnico
registered since: 27.06.2016
Posts: 21
Hallo Petro
wenn die Maschine einmal den Fehler Spindel außer Kontrolle angezeigt hat bekommt
mann den nur durch Komplettes ausschalten der Maschine hin.
Wir hatten das jetzt auch schon einige male und der Service konnte uns auch nur raten die Maschine einmal auszuschalten.icon_rolleyes.gif
Written on: 10. 05. 2017 [12:27]
cncnico
registered since: 27.06.2016
Posts: 21
Natürlich solltest Du jetzt noch herausfinden warum dieser Fehler aufgetreten ist.
Bei uns war der Fall das entweder zuviel Material abgefräst wurde oder der Fräser langsam
zu stumpf wurde. banghead.gif
Written on: 10. 05. 2017 [13:33]
petro65
Topic creator
registered since: 16.02.2010
Posts: 150
Hallo zusammen,
wir haben die Maschine schon zich mal komplett ausgemacht und wieder hochgefahren. Mal tritt der Fehler sofort auf und mal kann ich mehrere Teile fertigen bevor der Fehler wieder auftritt. Überlastet kann die Spindel eigentlich nicht sein, es ist ein 4mm Sägeblatt 120mm Durchmesser und macht eine 10mm tiefe Nut. Mit der verdreckten HSK Aufnahmen könnte ja sein, wenn ein Wechsel vorgenommen würde, es ist im Programm aber kein Wechsel vorhanden.
MfG petro65
Written on: 10. 05. 2017 [14:14]
cncstefan
registered since: 18.12.2013
Posts: 120
Hallo

schau mal unter Woodwop 6 Themen.

Da hatte ich im Septer 2014 das gleiche Problem und da steht auch dabei wie es geloest wurde. nur mal soviel, alleine schaffst du es nicht

viel Erfolg
Written on: 10. 05. 2017 [14:16]
metusalix
registered since: 13.12.2011
Posts: 32
Hallo,
wir haben auch eine bOF 211 und hatten das Problem auch schön öfters.
Nach einen Neustart ging die Maschine wieder. Der Service hat leider auch nichts finden können
Gruß
Benjamin

[This article was edited 2 times, at last 10.05.2017 at 14:16.]
Written on: 10. 05. 2017 [14:21]
gerhardg7
registered since: 14.02.2017
Posts: 43
Bei uns kam so eine Fehlermeldung, aber davor glaub ich auch noch eine andere Fehlermeldung, beim schwenken der Spindel,
da war der "Drehstromverteiler" oder wie das Teil genau heißt, der Strom usw. beim schwenken weitergibt, in der 5achs Spindel defekt.
Written on: 11. 05. 2017 [10:00]
petro65
Topic creator
registered since: 16.02.2010
Posts: 150
Hallo zusammen,
danke für eure Mühe und Vorschläge.
Im Moment läuft die Maschine, hatte gestern nach ca.12 Arbeitsstunden wieder den anfallen, nach der Ferndiagnose hat der gute Mann am anderen Ende der Leitung gesagt das er vermutet das der Schutzregler für die Spindel hinten im im Schrank defekt sein könnte, den kann man im Ellektrofachhandel kaufen, und dann weiter beobachten. Werden wir wahrscheinlich auch machen.

"cncstefan" schrieb:

Hallo

schau mal unter Woodwop 6 Themen.

Da hatte ich im Septer 2014 das gleiche Problem und da steht auch dabei wie es geloest wurde. nur mal soviel, alleine schaffst du es nicht

viel Erfolg


Habe den Beitrag gelesen. Darauf muß man aber auch erst mal kommen, nur das erst die Spindel ausgetauscht wird und dann erst nachgeschaut wird ob die auch Saft kriegt, das ist
ne super Leistung.
Mann tauscht beim Auto auch erst den Motor aus und erst dann schaut man nach ob er Sprit bekommt.

Nochmal Danke an alle,
für weitere Vorschläge bin ich immer froh.

MfG petro65

[This article was edited 1 times, at last 11.05.2017 at 10:05.]
Written on: 11. 05. 2017 [12:21]
cncnico
registered since: 27.06.2016
Posts: 21
Hallo Petro
was meinst Du mit Schutzregler ? Wenn Du den KEB meinst kann ich Dir einen guten Tipp
und zwar versuch es mal bei der Firma Isa die haben von uns auch schon mehrere KEB"s repariert.



RSS-FEED:

Portal information:

At the moment there are 0 users online, thereof 0 registered users and 0 guests.
Today 0 registered users and 0 guests were already online.

Now online


weeke-training.com has 6257 registered user, 1536 topics and 7910 answers. On average 1.55 posts are written per day.